Over the weekend Esri pushed out an update to the File Geodatabase API. Esri’s “new” (new in the sense that Esri merged their blogs into one) blog has the details:

The updated File Geodatabase API version 1.2 is HERE!

There is now support for Intel-based Mac!

The minimum supported OS is Snow Leopard 10.6.

The supported compiler is gcc 4.2.1.

So this means that Esri’s File Geodatabase API works on the 3 largest computer platforms used by GIS people. Remember you can use Esri’s File Geodatabase API in tools such as Safe FME or GDAL/OGR.

FGDB

Convert File Geodatabases like a champion!