geoLibro spots mention of ArcSDE 9.2 support for PostgreSQL 8.2.

Probably just a typo as ArcSDE support for PostgreSQL support is to be available at the ArcGIS 9.3 release.