Categories
Thoughts

ArcGIS for AutoCAD now supports AutoCAD 2008

As someone noted in my comments, ArcGIS for AutoCAD now supports version 2008. Now I can get back to using ArcGIS for AutoCAD with our projects. My workflow is still hampered by the CAD Client for ArcSDE being only available on AutoCAD 2006 and earlier, but the planners will be happy as they can use GIS in their CAD files again.

Leave a Reply

Your email address will not be published. Required fields are marked *